Aiuto, ho fritto la CPU

Subject: Problema cpu – scheda madre
From: Mazzabubù
Newsgroups: it.comp.hardware.cpu

Ho preso una scheda madre da usare con una vecchia cpu 775, però ho scoperto che bisognava aggiornare il bios per renderla compatibile con questa cpu.

Così ho usato un’altra cpu compatibile (un P4) per aggiornare il bios. Il problema è che questa cpu scaldava troppo (toccavo il case dove c’era l’ali tft ed era caldissimo… ho letto 120° nel bios!!!) ma dovevo anche installare XP perché tramite Acronis non aveva funzionato.

Aggiornato il bios ho controllato, e tutto era a posto. A quel punto ho inserito la cpu nuova e non la riconosceva lo stesso: la ventola della cpu girava, ma schermo nero e nessun beep.

Così mi sono arreso e ho preso un’altra motherboard più compatibile con quella cpu, che cmq andava aggiornata lo stesso. Così ho messo su di nuovo la cpu P4 per aggiornare il bios, ma… schermo nero e nessun beep!!!

Che sta succedendo???

Lascia un commento:

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione /  Modifica )

Google photo

Stai commentando usando il tuo account Google. Chiudi sessione /  Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione /  Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione /  Modifica )

Connessione a %s...

Questo sito utilizza Akismet per ridurre lo spam. Scopri come vengono elaborati i dati derivati dai commenti.